Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Billige Kubaflüge, Mietwagen in Kuba, Tickets für Euren kubanischen Gast - inkl. unserer günstigen Krankenversicherungen - hier alles günstig buchen ! Infotelefon: 06056/911912 /// Die günstigsten Kubaflüge und Kubareisen,Rundreisen, Mietwagen, Hotels und Transfers hier buchen : www.billigfly.de --- Infotelefon: 06056/911912 ///  
www.kuba-flüge.de - hier finden Sie Ihre günstige Kubareise, die billigsten Kubaflüge,Hotels in Kuba,
günstige Kuba-Mietwagen,die besten Rundreisen in Kuba und vieles mehr. Infotelefon: 06056/911912
Ihr Spezial Reisebüro für CUBA und Karibik
Deutschland Kuba
Sie können sich hier anmelden
Dieses Thema hat 31 Antworten
und wurde 868 mal aufgerufen
 Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindungen ,Telefonkosten usw.
Seiten 1 | 2
guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 21:16
Hallo Cracks,

hier was zum Zähneausbeissen. Dank Franky habe ich auf dem neuen Laptop (Fuji-Siemens Esprimo Mobile V5535), dass ohne Betriebssystem gekommen ist, problemlos das spanische Windows XP Service Pack 2 installiert. Anschliessend habe ich die CD mit den Treibern für das Schleppi reingeschoben und über die Start.exe automatisch die Treiber installieren lassen.

Ergebnis: Alles funzt, einschliesslich WLAN; nur Sound habe ich Null!

Habe das DirektX-Diagnoseprogramm über "dxdiag" ausgeführt und festgestellt, dass unter Sound weder ein Gerät, noch ein Treiber eingetragen ist. Treiber sind aber reichlich installiert, offensichlich jedoch nicht die richtigen. Habe manuell noch einen weiteren Treiber nachinstalliert, hat aber auch nichts geändert. Jetzt bin ich ratlos, zumal die diversen Helplines auch nicht allzuviel zu dem Thema hergeben. Kann es sein, dass bei dem Laptop die onboard Soundkarte vergessen wurde? . Kann ich mir nicht vorstellen! Unter Systemsteuerung usw. Hardware finde ich auch nichts brauchbares.

Die mitgelieferte Doku besteht aus einem Bildbändchen, wie man das Schleppi verkabelt, den Deckel aufklappt und ihn anschaltet . Es gibt also nix, was Auskunft über die Soundkarte geben könnte.

Mit anderen Worten. Bin kurz davor
kdl
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 2.441
Mitglied seit: 13.01.2005

#2 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 22:03
Schau mal in deine Systemsteuerung > Gerätemanager > Hardware! Wenn der Audio-Treiber fehlt, siehst du dort ein gelbes Fragezeichen. Falls das so ist, dann auf die Website der Computerherstellers gehen und den Audio-Treiber für dein Laptop-Modell runterladen.

Gruss
kdl
seizi
Offline PM schicken
Rey/Reina del Foro


Beiträge: 5.230
Mitglied seit: 25.04.2007

#3 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 22:26


Start / Einstellungen / Systemsteuerung / Realtek HD-Audiokonfiguration

Schau dort, ob alle Regler offen sind, resp. nichts auf stumm geschaltet.

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#4 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 22:44
@kdl,

hatte ich schon ausprobiert. Dort steht überall, dass die Geräte betriebsbereit sind.... wie gesagt, da gibt es keinen brauchbaren Hinweis. Trotzdem hatte ich bei Fuji-Siemens natürlich auch schon nachgesehen...

@seizi

bei mir heißt der Pfad Start/Einstellungen/Systemsteuerung/Sounds und Audiogeräte
und da, wo normalerweise was steht und Regler einzustellen sind, ist alles hellgrau hinterlegt und nichts zu bewegen, weil nichts da ist....
kdl
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 2.441
Mitglied seit: 13.01.2005

#5 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 22:53

Was für ein Wiedergabeprog benutzt du eigentlich? Windows MediaPlayer?

Gruss
kdl

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#6 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 22:58

ja! Kannst daran liegen?

seizi
Offline PM schicken
Rey/Reina del Foro


Beiträge: 5.230
Mitglied seit: 25.04.2007

#7 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 23:18


Start/Einstellungen/Systemsteuerung/Sounds und Audiogeräte
gibt es auch. Aber das ist nicht das Einzige. Es müsste auch noch eine andere Option geben.

Schau nochmals, ob in der Systemsteuerung nicht doch noch eine andere Option mit kleinem
Lautsprechersymbol vorhanden ist. z.B. eben Realtek HD-Audiokonfiguration oder ähnlich

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#8 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 23:28
Habe nachgesehen, gibt leider darüber hinaus nichts... Jetzt gehe ich vielleicht fällt mir ja über Nacht was ein

Gute Nacht allerseits von
guajira
kdl
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 2.441
Mitglied seit: 13.01.2005

#9 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
19.02.2008 23:31

In Antwort auf:
ja! Kannst daran liegen?

Eventuell.
Media Player öffnen. Dann bei einem der oberen Reiter auf "weitere Optionen" gehen. Dann "Geräte > Lautsprecher > Eigenschaften > Soundwiedergabe "erweitert" > Eigenschaften von Sound- und Wiedergabegeräten . Dort müsste unter "Soundwiedergabe" dein Audio Gerät /Treiber erscheinen. Weiter mit "erweitert", dort müsste "Desktop-Lautsprecher" eingestellt sein. Im gleichen Fenster mal "Lautstärke" überprüfen. Wenn alles OK, müsste nun eigentlich der Ton erscheinen.

Gruss
kdl

jojo
Offline PM schicken
Mitglied

Beiträge: 60
Mitglied seit: 26.11.2007

#10 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
20.02.2008 14:29

Entferne alle Sound Treiber(deinstallieren), dann die Soundkarte entfernen runter fahren ohne Soundkarte wieder hochfahren. Schauen ob alles deinstalliert ist, wieder runterfahren Soundkarte einbauen...Hochfahren und Soundtreiber wieder installieren... einfach mal ausprobieren! Schönen noch...

el loco alemán
Offline PM schicken
Rey/Reina del Foro

Beiträge: 22.662
Mitglied seit: 11.11.2001

#11 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
20.02.2008 14:42
Zitat von jojo
Entferne alle Sound Treiber(deinstallieren), dann die Soundkarte entfernen runter fahren ohne Soundkarte wieder hochfahren.

Spätestens dann sollte sich herausstellen, ob überhaupt eine sondkarte an Bord ist.

Hast du mal mit Kopfhörern oder Line-Out probiert, ob dort was ankommt?

frankytoao
Beiträge:
Mitglied seit:

#12 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
20.02.2008 21:11

hallo kirsten,
habe dein posting gelesen und erstmal sofort mein schlepptop getestet, aber es funzt alles.
es kann eigentlich nur am fehlenden/fehlerhaften treiber liegen.
die "soundkarte" ist fest auf dem bord integriert die kann nicht vergessen worden sein,oder die bestückungsmaschine war.
wie schon geschrieben muß die karte im gerätemanager auftauchen incl.infos über die treiber.
gruß
franky

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#13 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
20.02.2008 21:48

liebe Leute, werde alles ausprobieren, aber erst am Freitag, weil ich derzeit mit meinem (funktionierenden) Schleppi in Stuttgart sitze und das besagte Laptop zu Hause vor sich hin träumt. Ich bin schon ganz nervös und will alle Tipps ausprobieren.

@Franky: Ich bin auch überzeugt davon, dass es nur am Treiber liegen kann. Ich werde das Laptop garantiert nicht auseinander reißen. Zunächst probiere ich alle Tipps und Tricks aus. Danach sehen wir weiter...

Alles weitere dann Freitagnacht

San_German
Offline PM schicken
Rey/Reina del Foro

Beiträge: 5.988
Mitglied seit: 28.07.2006

#14 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
20.02.2008 22:50

die Soundkarte kann auch per Bios deaktiviert werden... oder aktiviert und gleich mal nachschauen welche soundkarte "verlötet" wurde...
neuesten treiber von der herstellerseite runterladen...
in der systemsteuerung im gerätemanager unter audio,-video- und gamecontroller nachschauen ob ein soundgerät erkannt wird - muss ja nicht realtek sein...

gerät aus dem gerätemanager entfernen und dann nach geänderter hardware suchen lassen und mal sehen was passiert

_________
"Ehrenmänner lesen nicht die Post anderer Leute" - Henry L. Stimson US-Außenminister 1929

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#15 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
20.02.2008 23:07

In Antwort auf:
Soundkarte kann auch per Bios deaktiviert
Ich weiss, habe ich versucht zu aktivieren, wenn aber keine angezeigt wird, kann ich keine aktivieren.

In Antwort auf:
systemsteuerung im gerätemanager unter audio,-video- und gamecontroller nachschauen ob ein soundgerät erkannt wird

Nochmal: Nein, es wird kein Soundgerät erkannt! Demnach kann ich auch nichts entfernen, was nicht da ist...

Sind ja lieb gemeint, Deine Tipps. Leider hatten wir die schon, oder besser gesagt: Das hatte ich alles schon, bevor ich mich hier gemeldet habe

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#16 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
28.02.2008 23:01

So, es hat an einem fehlenden Patch gelegen... dank langer Sucherei und Support von Fuji-Siemens ist das Problem gelöst.

Danke an alle, die versucht haben zu helfen

Varna 90
Offline PM schicken
Rey/Reina del Foro

Beiträge: 7.067
Mitglied seit: 25.09.2007

#17 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
28.02.2008 23:05

Zitat von guajira
So, es hat an einem fehlenden Patch gelegen... dank langer Sucherei und Support von Fuji-Siemens ist das Problem gelöst.

Danke an alle, die versucht haben zu helfen


Deine Freude kann ich mir jetzt sehr gut vorstellen.

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#18 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
28.02.2008 23:09

Das kannst Du laut sagen

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#19 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
07.01.2009 20:14
So, ich brauche mal wieder Eure Hilfe:

Wie ganz oben beschrieben, hatte ich auf einem Laptop das Betriebssystem Windows XP auf Spanisch aufgespielt. Jetzt hängt genau dieses Laptop seit kurzem hier am Internet und Windows blockiert das System und schreibt, dass es sich (natürlich) um keine Originalsoftware handelt.
Jetzt habe ich die Wahl, 142 EUR quetsch zu bezahlen, damit ich nicht alles neu konfigurieren muss (und dann eventuell das gleiche Problem bekomme) oder demnächst vermutlich kein Betriebssystem zu haben.

Was kann ich tun???
user_k
Beiträge:
Mitglied seit:

#20 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
07.01.2009 21:19

In Antwort auf:

Windows XP auf Spanisch aufgespielt


Wenn du in Deustschland bist, warum auf Spanisch.... Ist er für Kuba gedacht, denn ja, mach dir keine Sorge, die haben welche dort......

user_k
Beiträge:
Mitglied seit:

#21 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
07.01.2009 21:20

In Antwort auf:

Jetzt habe ich die Wahl, 142 EUR quetsch zu bezahlen, damit ich nicht alles neu konfigurieren muss (und dann eventuell das gleiche Problem bekomme) oder demnächst vermutlich kein Betriebssystem zu haben.



oder auf Deutsch.....

guajira
Offline PM schicken
Top - Forenliebhaber/in

Beiträge: 1.821
Mitglied seit: 06.07.2004

#22 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
07.01.2009 21:34

@kubanon:

es handelt sich um das Laptop meines novios, der es aus Cuba mitgebracht hat.
Deine Vorschläge sind da nicht hilfreich, denn er geht erst im Oktober wieder nach Cuba und will natürlich hier ins Internet. Ausserdem spricht er (noch) nicht so gut deutsch, dass es ihm nutzen würde, wenn das Betriebssystem auf deutsch wäre.
Also: was kann ich tun, um den vorherigen Zustand wieder herzustellen?

el loco alemán
Offline PM schicken
Rey/Reina del Foro

Beiträge: 22.662
Mitglied seit: 11.11.2001

#23 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
07.01.2009 22:01

Zitat von guajira
Also: was kann ich tun, um den vorherigen Zustand wieder herzustellen?
Benutz die Funktion "Systemrückstellung" in der Systemsteuerung und setze es auf einen Zeitpunkt zurück, bevor du dir den Spionagevirus von Windows installiert hast.

Künftig, wenn Bill Gates dir gut gemeinte Updates schickt, diese nicht automatisch, sondern manuell installieren und dabei aufpassen, daß du die Softwarespionagedatei nicht wieder installierst, sondern löschst.

user_k
Beiträge:
Mitglied seit:

#24 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
07.01.2009 22:25
pedacito
Offline PM schicken
Rey/Reina del Foro


Beiträge: 6.875
Mitglied seit: 01.07.2002

#25 RE: Neues Laptop, Windows XP, alles funzt aber kein Sound
07.01.2009 23:07
Zitat von guajira

Also: was kann ich tun, um den vorherigen Zustand wieder herzustellen?


Du hast genau 2 Fehler gemacht:

1) Du hast bei der Installation des XP einen uralten Registrierungscode genommen, der längst auf der Schwarzen Liste von MS steht.

2) Du hast von MS das Update Windows Genuine Advantage Notification (KB905474) installiert, welches nur den einen Zweck hat, dein XP auf einen solchen uralten Code zu untersuchen und dich dann mit diesen Meldungen zu drangsalieren.

Soforthilfe:

Suche das Tool RemoveWGA.exe und führe es aus. Danach ist das Spionageupdate von MS gelöscht. Schalte danach die Automaitschen Updates aus.

Besser noch wäre es dann einen gültigen Reg-Code für XP einzupflegen, das ist aber etwas tricky für totale Anfänger...

62 = 3.500.000.000 (2016)

Seiten 1 | 2
«« Garmin emap
Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Teure Laptops
Erstellt im Forum Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindung... von Flipper20
3 01.12.2015 17:03
von Flipper20 • Zugriffe: 391
Bitte deinstallieren Sie Windows 10: PC-Hersteller raten zum Downgrade
Erstellt im Forum Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindung... von carlos primeros
39 17.11.2015 19:21
von afis • Zugriffe: 1489
Windows XP Produktaktivierung - Schleife
Erstellt im Forum Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindung... von User
24 25.11.2008 17:32
von Penguin • Zugriffe: 3004
Neuen Laptop, an die Kenner
Erstellt im Forum Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindung... von guzzi
18 10.02.2008 05:22
von guzzi • Zugriffe: 798
Kauf Aktivierungs Key für Windows XP
Erstellt im Forum Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindung... von chico tonto
4 04.12.2007 18:02
von pedacito • Zugriffe: 348
was muss ein gebrauchter Laptop kosten ...
Erstellt im Forum Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindung... von chico tonto
13 17.01.2007 09:49
von Jorge2 • Zugriffe: 450
ñ auf dem Laptop
Erstellt im Forum Technikforum: Fragen zu Themen Computer, Smartphone, Telefonverbindung... von eagle
11 20.08.2005 13:57
von Alex • Zugriffe: 178
 Sprung  

Unsere Partner www.kreuzfahrtschnaeppchen.com Kubareisen www.kubaflüge.de günstige Karibikreisen www.Karibikreisen24.de günstige Kuba Rundreisen www.flussreisen-buchen.de

Condor

LÄCHELN Hier ist es zu Hause

Ein Forum von Homepagemodules.de